Main Forum

Optifine HD

3 replies
Posts:
2
Votes:
0
Untagged users
Hi, could you suggest a third-party version of optifine, because I can not install version 1.7.10 due to problems
Spoiler: FailShow
Posted Aug 5, 18 · OP · Last edited Aug 5, 18
Administrator
Posts:
228
Votes:
+26
Level 2
LEVEL 2
Admins
Administrator
Fastcraft works well with Optifine D6 Version for 1.7.10
If you update fastcraft to 1.2.5 you can use never version but the performance is much lower on my computer.
Posted Aug 5, 18
Like
x 1
x 1
List
Undo
Posts:
2
Votes:
0
Untagged users
I need a priority to increase the brightness
Posted Aug 5, 18 · OP
Administrator
Posts:
228
Votes:
+26
Level 2
LEVEL 2
Admins
Administrator
Not possible. We using hardcore darkness. Nights are pitch black. This is intended.
Posted Aug 6, 18
Top Posters
NoticeNotices