Main Forum

[Bug Report] Osmotic Enchanter

2 replies
Posts:
2
Votes:
0
Untagged users
Good evening,

since this little bugger failed me a couple of times now, I could need some help.
Sometimes the enchanter works as supposed, but most of the time it crashes my game.
This evening, 1 enchant did work, 3 times the game crashed.

The following pictures show the table setup. The first item did work out fine, the 2nd failed 3 times.
The only thing that changed inbetween those enchantments, I did back up the world before I gave the enchanter another try ( since it crashed my game couple of days ago in version 2.0.2.7 ), were the game files. After every crash, I saved the logs, deleted the game folder and restored it with the backup.

Thanks in advance,
FL

Sorry, I really forgot, inbetween the first successful enchant and the 2nd failed, I did finish all the osmotic enchanting researches, closed and did back up the game.
Also I did not give it a try, without or low particles setting.
Attached Images
Attached Files
You must login to download files.

Posted Mar 26, 18 · OP · Last edited Mar 26, 18
Administrator
Posts:
275
Votes:
+35
Level 2
LEVEL 2
Admins
Administrator
Did you report it to github ?
https://github.com/GTNewHorizons/NewHorizons/issues
or in the orginal repo?
https://github.com/Thaumic-Tinkerer/ThaumicTinkerer/issues
Posted Mar 27, 18
Posts:
2
Votes:
0
Untagged users
I'm not really familiar with github, so I did not post anything there.
With the mod file named "GTNH" at the end, I was not sure where to start asking for help.
Posted Mar 27, 18 · OP
Top Posters
NoticeNotices